main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle
Announcements
Keeping the UK connected is our main priority. Find out how we're doing thishere.
Close announcement

Mobile Broadband

GigaCube unstable 5G

Highlighted
4: Newbie

Despite having a full 5G signal at all times the GigaCube randomly drops away. The only way to get it back is to login to the device and run a location test, this in turn forces it to jump back into 5G with a full signal. Just wondering why the device is not doing this automatically if it momentarily looses the 5G signal? I don't want to have to keep doing this .

View more options
56 REPLIES 56
Highlighted
Moderator

Hi @Ash194, your GigaCube should be setup to automatically connect to the strongest signal available without you having to do anything. Could you check some settings for me

 

In the Settings tab, click Dial-up

- From the Dial-up dropdown, choose Network Settings 

- From the Preferred Mode dropdown, make sure this is set to 5G

- From the Network Search Mode dropdown, choose Automatic

 

If the issues continues can you contact us by Facebook or Twitter from your own social account where we will check some more things out including the Network in your area.

View more options
Highlighted
4: Newbie

Hi unfortunately the option to change the network search setting is defaulted to auto with no option to change them.

 

 

Highlighted
4: Newbie

Just got home and it's the same story. This needs feeding back as a firmware bug.  Tried to upload photos but it seems your forum platform is about as reliable as the gigacubes, just got spinning wheels.

View more options
Highlighted
Administrator
Administrator

Thanks for confirming that @Ash194, I'm sorry to hear you're still having issues. Have you checked for any firmware updates? You can make sure your Gigacube is automatically updatng here: 

  1. Enter http: //giga.cube in the address field of your internet browser and open the  GigaCube web interface.
  2. Select Settings >  Updates.
  3. Click on  Automatic update to activate the function.
View more options
Highlighted
4: Newbie

I have and it's on the latest firmware. It's strange that it looses it at the same time each day which is around 17:00 makes me wonder if something in the environment is causing it. I know most cell towers will allow the NOC to pull historic RSSI values would be interesting to see if the value changes around this hour? Or is there perhaps a Scheduled RET adjustment around this time? I appreciate these are all questions for the NOC which I'm not sure you have access to? 

But even with all of this being the case the device should automatically jump back on 5G once the inturrption has passed, I should not have to run a location test in order to force it back on 5G every evening.

 

View more options
Highlighted
1: Seeker

Thanks for this information. It is very useful

View more options
Highlighted
2: Seeker

Hi there Ash194, 

Did you ever get any updates for your router?

I have the same problem too that I can't change the auto setting in network mode or network search mode.

I am on firmware v 10.0.1.1 (H302SP2C983) 

I have automatic updates turned on but have never had any updates yet. 

Just wondering if you have had an update that allows you to select your connection mode. 

I've also noticed that if you drop down to say 3G the front indicator turns correctly to yellow but if you look at the home page it still indicates 4G.

On my other Huawei routers whatever mode you are in, is correctly reported on the home page but it seems on this router it isn't working correctly. 

 

 

 

 

View more options
Highlighted
4: Newbie

Hi weebear I'm on the exact same version as you. My device did auto update to this once it connected to the network. Looks like Vodafone have deliberately locked down some settings. Even if I could adjust the preferred network I fear it would still require me to run a signal test and force it back on to 5G very odd that this is not dynamically happening.

View more options
Highlighted
2: Seeker

Thanks so much for taking the time to reply Ash194, was worried I was missing out on an update.

 

I wonder if there's anywhere you can download a generic firmware update to update the router yourself, that would be handy to get rid of the non selectable auto settings. 

Anyway, thanks again for your reply. 

 

View more options
Highlighted
4: Newbie

Hi I'm still having to manually put my gigacube onto 5G manually via the location optimizer at least once a day. Is there anywhere I can feed this back to Huweie as a bug? I do wonder however if I could change 5G to the preferred network as previously suggested if that will help? Is it vodafone that has locked down being able to change this setting?

View more options
Highlighted
Administrator
Administrator

I'm sorry to hear you're still having trouble with your Gigacube @Ash194 - did you contact us via one of our social channels here

View more options
Highlighted
4: Newbie

I would rather keep it here as members of the public seems to have much better technical comprehension than the people I have dealt with in your call centers and on social media.

View more options
Highlighted
Administrator
Administrator

That's fine @Ash194 👍 I can see you've been in touch and there's some work being completed on a mast near you at the moment. Please continue to keep us updated and let us know if there's any improvement. 

View more options
Highlighted
4: Newbie

I'm having the exact same issue. Everything was fine for about the first 6 weeks, then around a month ago I noticed that the GigaCube would after afew days, simply fallback to 4G and would not re-attach to the 5G service.

 

As can been seen from the attached network location screen grab, both 5G (and 4G network signal strengths are very good). I belive the unit is running the latest firmware.

 

The only way I have found to reliably re-attach it to the 5G network is to power cycle it. Which is just stupid.

 

Any thoughts on the matter VF team?

 

 

 

 

Highlighted
2: Seeker

Have you tried the Huawei HiLink app Bravo?

 

It lets you select auto, 4G or 5G only modes. 

 

Crazy that Vodafone seem to have disabled this setting in the router and you have to use the Huawei App.

 

Make sure its HiLink app though and not the newer AI Life app which doesn't seem to have this setting.

 

Hope it works for you. Best of luck. 

 

 

View more options
Highlighted
4: Newbie

Hi

I've downloaded the HiLink app, (my goodness its *slow* to load settings from the router!)  however I cannot lcoate the setting to change...So far I've tried:

 

Tools tab then Settings (gear wheel)->Network>Network Settings->Network carrier

I can see a slider for "Support LTE networks" (which is active)

 

Any pointers on where they've hidden the 4G/5G selector-setting?

 

TIA

 

View more options
Highlighted
2: Seeker

It's in network / network carrier for me Bravo, lets me select auto, 4G or 5G only. 

Accessed using the cog top right.

View more options
Highlighted
4: Newbie

Unfortunately the setiing is not there for me. Ive only got the "Support LTE networks" slider and nothing else.

I've tried on both phone and tablet (ioS apps). Same in both. Very odd.

View more options
Highlighted
2: Seeker

Oh that is strange Bravo, not sure why our settings are showing different using the same router.

I don't seem to have the LTE settings you mentioned.

This is what I have.

https://1drv.ms/u/s!Alnkx7D3lsbauP0hgnfZpGM2vF9jAQ?e=pfmYk0

 

View more options