main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Pay monthly

How to turn off slam down notifications?

SOLVED
View solved solution
Sound_Patrol
3: Seeker

When I have a missed call, I receive a text message saying I have a missed call.

Vodafone are calling this a "Slam-down notification".

How do I turn it off please?

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
Sound_Patrol
3: Seeker

Hi @BandOfBrothers

 

Thanks for your reply and for pointing me in the right direction.

I found there is one more step, so its:

dial 121 and then choosing option 4 then 3 then 5 to change the setting, then 3 to turn off Slam-down notifications.

 

View solution in original position

View more options
4 REPLIES 4
Sound_Patrol
3: Seeker

I want to use voicemail to take messages when I am too busy to take calls.

Visual Voicemail is good when I don't have much coverage as messages come into my phone in the background whenever there is a bit of signal This means I can listen to my messages even when I don't have coverage.

If I decline a call because I am busy, the caller gets diverted to voicemail - so far so good, but then my phone immediately rings to play me the voicemail! I didn't answer the call because I was too busy, I don't want another call to tell me I have a message.

How can I turn this off please? I tried Mailbox settings and there are 3 options: text, call and deliver, icon.

They are not really options because they are all on. If I select any of them it just says they are on, there is no option to turn them off.

Can anyone help with a solution please?

View more options
BandOfBrothers
17: Community Champion

Hi @Sound_Patrol 

 

There are various settings for your Voicemail. 

I believe the route to disable Slam Down Notifications is by calling your voicemail via dialing 121 and then choosing option 4 then 3 then 5 to change the setting.

Current Phone >

Samsung Z Fold³ 5G.

Previous Phone >

Samsung Note 20 Ultra 5G - SM9860.

View more options
Sound_Patrol
3: Seeker

Hi @BandOfBrothers

 

Thanks for your reply and for pointing me in the right direction.

I found there is one more step, so its:

dial 121 and then choosing option 4 then 3 then 5 to change the setting, then 3 to turn off Slam-down notifications.

 

View solution in original position

View more options
BandOfBrothers
17: Community Champion

You're very welcome @Sound_Patrol 

I'm glad I could help.

Current Phone >

Samsung Z Fold³ 5G.

Previous Phone >

Samsung Note 20 Ultra 5G - SM9860.

View more options