main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Other broadband queries

Archer VR900 not working

2: Seeker

Hi - has anyone successfully got their Vodafone Fibre working with an Archer VR900? I have set the VLAN to 101 and double checked username and password provided by Vodafone - but it just won’t connect (have even left it connected for an hour, as I know sometimes with the Vodafone router it takes ages to connect). Any clues? Thanks

View more options
8 REPLIES 8
13: Advanced Member

People have the VR900s working on Vodafone.

If the router comes with a standard Plusnet configuration try that using the Vodafone connection userid and password.

Setting 802.1p to a value of 2 may help.

Various configuration details in this thread.

View more options
Anonymous
Not applicable

Silly question, but is the domain in the username st to broadband.vodafone? I copied and pasted the username, but they had typed in broabband.vodafone!! Once this was corrected, my router (not the same as yours) established a ppp connection but no throughput. I had to restart the router and all was good.

Mark

View more options
2: Seeker

Hi thanks both for your help - turns out I was typing in username and pw incorrectly - confused lower case “l” for capital “I” - I didn’t copy paste from the chat window as I had only taken a screenshot of the conversation - they said I would get an option to email the chat to myself once it had finished but didn’t get that. Now problems all solved - very happy - thanks! 

View more options
3: Seeker

Thanks machare. I faced the same issue but got the solution through your answer. 

View more options
2: Seeker

I have just got an ac1900 vr900 archer modem router. Used plusnet settings but then clicked PPPoE. Username from vf given as dsl........ But I have seen somewhere that it should be adsl at the start. Where is the option to set vlan 101? I have tried many combinations but no luck thus far. I know it must be much easier than I have found this. Maybe the firmware needs updating.

 

View more options
13: Advanced Member

@doktakwa wrote:

I have just got an ac1900 vr900 archer modem router. Used plusnet settings but then clicked PPPoE. Username from vf given as dsl........ But I have seen somewhere that it should be adsl at the start. Where is the option to set vlan 101? I have tried many combinations but no luck thus far. I know it must be much easier than I have found this. Maybe the firmware needs updating.


It would depend on the product you have ordered. If you have one of the so called superfast services (i.e. a cabinet FTTC service) then you have to use VDSL.

View more options
2: Seeker

It is superfast but fibre does not come to the house, just standard copper phone line. Replaced old BT home hub, connected phone line into Vodafone modem router but flakey speeds and connections at times. If it is of any use, VF hardware model is hhg2500.

View more options
Highlighted
13: Advanced Member

@doktakwa wrote:

It is superfast but fibre does not come to the house, just standard copper phone line. Replaced old BT home hub, connected phone line into Vodafone modem router but flakey speeds and connections at times. If it is of any use, VF hardware model is hhg2500.


Then select VDSL, configure router as described above.

View more options