main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Pay as you go

VOXI WiFi calling on Pixel 5

SOLVED
View solved solution
1rtomlinson
2: Seeker

Hi 

 

Just recently switched to a Pixel 5 on VOXI from an S10+ plus which was on a Vodafone contract.  The S10+ had WiFi calling enabled but I'm struggling to get anyone at VOXI to enable it on the new phone.  I did have some trouble getting it set up on the S10+ but it was eventually sorted.  

 

Attached screenshots of what I'm seeing in settings and other menu.

 

Tried texting CALLING to 97888 but this doesn't work.

 

Is anybody able to assist?

 

Thanks in advance.

 

Screenshot_20210817-205736.png

Screenshot_20210817-201515~2.png

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
1rtomlinson
2: Seeker

Good afternoon 

 

They've now manage to resolve this.

 

As I came from Vodafone Pay Monthly I was still using their SIM - ordered a new VOXI SIM and swapped over to that one.  

 

Also my account was still linked to my old Vodafone account as it was a transfer and not a new account.  They disconnected this and created a fresh VOXI account.  

 

One of, or a combination, of the above managed to get the Wi-Fi calling icon to appear and start working shortly after. 

 

Thanks for your help and hopefully this might help anybody else in a similar situation. 

View solution in original position

View more options
3 REPLIES 3
BandOfBrothers
17: Community Champion

Hi @1rtomlinson 

 

I'm not sure why but it can be tricky sometimes to get Calling Over Wi-Fi activated at Vodafone's  / Voxis end.

It needs to be sometimes provisioned by Vodafone via an Over the Air Configuration and then a person needs to turn it On in their phone once the network has pushed the provision so it appears in the phone's settings, and then also turned On in your Network App.

Some generic information on setting up Calling Over Wi-Fi below.

deviceguides.vodafone.co.uk/google/pixel-5-android-11-0/calls-and-contacts/turn-wi-fi-calling-on-or-... 

Ask the agent to force the phone via sending an OTA configuration update that should provision your phone for Calling Over WiFi.
"Register for Vodafone Wi-Fi Calling
Text the word CALLING to 97888 I appreciate you've tried this already,  but it maybe worth giving it another go }
This is a free text which will add the service to your account
You should receive the following confirmation text:
Thanks. We’ll add Wi-Fi Calling to your account in the next 24 hours and will let you know when you’re all set up.
If you’d like to discuss this with us, or if you have any other issues, you can find more info here or contact us
Once you receive the confirmation text, switch on Wi-Fi Calling in your settings
Go to Settings, scroll down and choose the Application icon
Choose Phone and scroll down until you see Wi-Fi Calling – select the box beside this option
A pop-up will appear asking you to confirm if you want to enable Wi-Fi Calling – tap OK"
Make sure Calling Over Wi-Fi is turned on in your myvodafone.
Calling Over Wi-Fi will only activate when there is no network connection. Test by activating Flight Mode on your phone.

 

I wish you all the best with this. 

Current Phone >

Samsung Z Fold³ 5G.

Previous Phone >

Samsung Note 20 Ultra 5G - SM9860.

View more options
Farai
Moderator

Hey @1rtomlinson. If you're still having this issue after the advise @BandOfBrothers provided, we'd be happy to take a closer look at the account to see we can get a better understanding of what's going on with your Wi-Fi calling. So we can get the ball rolling on this, please drop us a message over on Twitter and Facebook here 👍 

View more options
1rtomlinson
2: Seeker

Good afternoon 

 

They've now manage to resolve this.

 

As I came from Vodafone Pay Monthly I was still using their SIM - ordered a new VOXI SIM and swapped over to that one.  

 

Also my account was still linked to my old Vodafone account as it was a transfer and not a new account.  They disconnected this and created a fresh VOXI account.  

 

One of, or a combination, of the above managed to get the Wi-Fi calling icon to appear and start working shortly after. 

 

Thanks for your help and hopefully this might help anybody else in a similar situation. 

View solution in original position

View more options