main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Pay monthly

connections to this number is restricted on this phone when on 4G/LTE

SOLVED
View solved solution
2: Seeker

Hi all,

I recently went on holiday to Benidorm where my phone got stolen I rang Vodafone and they put a bar on my number. I recieved a new replacment phone and SIM a couple of days ago and finally got it all up and running and activated yesterday and the bar was lifted from my number.

 

Yesterday I was able to make and recieve calls fine but today when I try to ring any number I get a message 'connections to this number is restricted on this phone'. I can however still recieve calls alright. I have contacted the technical teams several times today and they stated they could see no BARs or restrictions on my number anymore.

 

As a 'workaround' I was requested to change my network provider connection from 4G/LTE to 2G and this fixed the issue and I was able to make calls again however this isn't ideal as obviously 2G is alot slower. I thus have to manualy switch from 4G to 2G under network settings on my phone now everytime I want to make a call.

 

For me then it looks like there is a restriction somewhere on my 4G connection which has been accidently reactivated but I'm hitting a brick wall with tech teams. Any help very much appreciated.

 

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
2: Seeker

As I was just sat twiddling my thumbs waiting for Vodafone to reply to me, I decided to do a bit of investigating and managed to fix the issue myself 😊. I’ll post what I did below to help any others who have the same issue and prevent them from having to sit around for days waiting for Vodafone support:

 

  • Log into your online Vodafone account online.
  • Select Services and Extras.
  • Select Calling Options
  • Change WIFI and 4G calling to OFF. This will prevent your phone using 4G (and WIFI) when you make a call.
  • Allow about 10 minutes for it to take effect.
  • Make a call and you should see that the 4G in the top right of your mobile screen changes to H showing its has switched to 3G to make the call. The call should connect.
  • End the call and you should see your phone has automatically switched back to 4G.
  • Log into your online Vodafone account
  • Select Services and Extras.
  • Select Calling Options
  • Change WIFI and 4G calling to ON.
  • Allow about 10 minutes for it to take effect.
  • Make a call and you should see that the 4G now remains and it will also connect!!! 😊

So, it basically looks like some sort of account refresh is needed on the 4G call setting which is performed by disabling it and then re-enabling it on your account. Hopefully this will help a lot of people who have this issue in future 😊

View solution in original position

View more options
10 REPLIES 10
17: Community Champion

If you contact the social media team via Facebook or Twitter, they'll be able to take your details and get this looked into for you. 

View more options
2: Seeker