main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle
Announcements
Keeping the UK connected is our main priority. Find out how we're doing thishere.
Close announcement

Android

VoLTE and WiFi calling not appearing/working (screenshots included)

SOLVED
View solved solution
Highlighted
3: Seeker

New pay monthly customer, started 23rd June. I’ve got WiFi and 4G calling enabled on myVodafone app, restated my phone however there’s no visible sign that WiFi calling is actually working. I’ve got WiFi calling icon on my quick toggles and turned it on before restarting but no indication.

 

My dad is on EE with his Samsung S20, on the top right he’s got a symbol and on the phone keypad he’s got another symbol that shows WiFi calling is active and working. On my phone there’s no icon on top right and definitely no icon on phone keypad, why’s that? By the way my Internet should be able to handle it, 6ms ping, 72mbps download, 19mbps upload.

 

For VoLTE I guess it’s working but just doesn’t show. I’ve got it enabled, same situation, my dads phone has a VoLTE icon on top right, no icon on mines. To be fair when on a call it says ‘HD’ so I guess VoLTE is working? I wish it was visible for my phone just like my dad’s, I think Vodafone purposely disabled that icon even though my phone is unlocked and brought from Samsung directly? As for WiFi calling, no clue why it’s not working. 

My phone is Note10+ 5G brought from Samsung UK and so is my dad’s unlocked S20 Ultra.


here are necessary pictures, for some reason doesn’t upload so google photos shared:

https://photos.app.goo.gl/7qJjVTqChqQ5yFhU7

https://photos.app.goo.gl/RxBu8ThoZVZUhqaL6 

https://photos.app.goo.gl/xG2btbw72rvKD57N6 

 

 

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
3: Seeker

Yep I've tried that and it works! Turns out WiFi calling is only enabled when the signal is really low, I was confused all this time because I was comparing it to my dad's EE WiFi calling, his one is always activated even with high signal. 

View solution in original position

View more options
5 REPLIES 5
Highlighted
17: Community Champion

Hi @Mahammad 

 

I see you mention you've purchased your Note 10 directly from Samsung.

From wi-fi-calling  it does say "All the devices on this page will support WiFi calling when you buy them directly from us.

Please note that phones bought from other UK telecom providers are unlikely to support our WiFi calling, with the exception of iPhones, which should work regardless.

Devices might be compatible when bought from third parties, we’re working with these other manufacturers to add our settings."

So even though the Note 10 most definitely has the capability to use Calling Over Wi-Fi they can't guarantee it'll work.

 

You'll know if voLTE / 4G Calling is working because your phones data signal would remain on 4G and not drop to 3G.

"Instead of dropping to 2G and 3G, you can keep your phone 4G-connected while you’re on a call. As well as getting HD-quality audio, this means you can carry on using apps, streaming and downloading as you talk"

 

HD Voice is another feature. "Make yourself heard with crystal-clear, high-definition audio and minimal background noise"

Benefits/high-definition-voice-calls. 

 

Vodafone calling-features. 

 

🌈 Stay Safe  🌈.

Current Phone > Samsung Note 10+ 5G _256Gb > Model: SM-N976B.

Samsung One Ui 2.1  / Android 10.

 

Samsung Gear s3 Frontier Watch.

Samsung Galaxy Buds.

View more options
Highlighted
3: Seeker

VoLTE works for sure, stays on 4G. Also when swiping on a contact is says VoLTE call. No icon for it though but I'm not too bothered about that. 

 

Sucks that WiFi calling doesn't work tho. I came from VOXI so I never had the settings in the first place, when inserting the Vodafone SIM I got the new WiFi calling setting and quick toggle, makes me think it's compatible but I don't know, I'm clueless, really sucks 😂

 

Maybe it'll work in the future, Samsung unlocked is really popular option with probably alot of users, one can hope 😕

View more options
Highlighted
14: Advanced member

I assume you've tried aeroplane mode on and then turn wifi on, and wait to see if VoWiFi appears?

View more options
Highlighted
3: Seeker

Yep I've tried that and it works! Turns out WiFi calling is only enabled when the signal is really low, I was confused all this time because I was comparing it to my dad's EE WiFi calling, his one is always activated even with high signal. 

View solution in original position

View more options
Highlighted
14: Advanced member

That's the way most new phones work now, you will only see it when the signal is bad. SMS doesn't work though over wifi, unlike EE.

 

Glad it works though. 😀 

View more options