main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Announcements
Keeping the UK connected is our main priority. Find out how we're doing thishere.
Close announcement

This is a locked archive and content on this page may no longer be up to date. These posts and threads have been archived for reference only.

Archive

Sure SIgnal V3 stopped working at the weekend

SOLVED
View solved solution
4: Newbie

My Sure Signal has been working well since I bought it in March 2015. It suddenly stopped working this weekend. I have been talking to Sure Signal Support, right through to Level 3 support, but no-one has really helped. Here are my diagnostics:

 

Sure Signal Lights:

Power on

1st White Light: solid

2nd White light: solid

When making a call from my mobile, the third light does not come on. Phone reports "No Signal". 

 

Speedtest result: http://www.speedtest.net/result/4759134427.png

 

Ping output:

C:\Users\Bill>ping 212.183.133.177
Pinging 212.183.133.177 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.

 

External IP Address: 80.247.30.236

 

Tracert output:

*** This is the problem, I think – we never get to 212.183.133.177, only to 85.205.0.93.
WHOIS shows that 85.205.0.93 is registered to Vodafone:

inetnum:       85.205.0.0 - 85.205.0.255

netname:       VDF-ON-1

country:       DE

descr:         Vodafone Group Services

 

C:\Users\Bill>tracert 212.183.133.177

Tracing route to 212.183.133.177 over a maximum of 30 hops

1   <1 ms   <1 ms   <1 ms 192.168.1.1

2   23 ms     5 ms     5 ms pppoe2.zycomm.uk.net [80.247.16.4]

3     7 ms     6 ms     5 ms vanguard.zycomm.uk.net [80.247.16.9]

4   11 ms   12 ms   12 ms nott-lam-3-tenge74-518.network.virginmedia.net [213.106.221.102]

5   14 ms   11 ms   10 ms nott-core-2b-xe-1121-0.network.virginmedia.net [80.1.79.241]

6     *       *       *     Request timed out.

7   12 ms   11 ms   12 ms nrth-bb-1b-ae0-0.network.virginmedia.net [62.254.42.130]

8   15 ms   13 ms   14 ms tele-ic-4-ae0-0.network.virginmedia.net [62.253.174.18]

9   19 ms   21 ms   21 ms ldngw1.arcor-ip.net [195.66.224.209]

10   23 ms   18 ms   19 ms 85.205.0.93

11     *       *       *     Request timed out.

12     *       *       *     Request timed out.

13     *       *       *     Request timed out.

14     *       *       *     Request timed out.

15     *       *       *     Request timed out.

16     *       *       *     Request timed out.

17     *       *       *     Request timed out.

18     *       *       *     Request timed out.

19     *       *       *     Request timed out.

20     *       *       *     Request timed out.

21     *       *       *     Request timed out.

22     *       *       *     Request timed out.

23     *       *       *     Request timed out.

24     *       *       *     Request timed out.

25     *       *       *     Request timed out.

26     *       *       *     Request timed out.

27     *       *       *     Request timed out.

28     *       *        *     Request timed out.

29     *       *       *     Request timed out.

30     *       *       *     Request timed out.

 

Trace complete.

Sure Signal Serial Number: 42150794867

 

HELP!

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
4: Newbie

Resolved!

 

The original Sure Signal 3 box was broken. Although the indicator lights looked as if the box was ready, it did not transmit a 3G carrier.

 

I took the box back to my local Vodafone shop in Derby. They kindly exchanged it on the spot for a new one, as the original was still under warranty.

 

After deregistering the old SS3 box and registering the new one, normal service has been resumed. 

View solution in original position

View more options
2 REPLIES 2
Highlighted
4: Newbie

Resolved!

 

The original Sure Signal 3 box was broken. Although the indicator lights looked as if the box was ready, it did not transmit a 3G carrier.

 

I took the box back to my local Vodafone shop in Derby. They kindly exchanged it on the spot for a new one, as the original was still under warranty.

 

After deregistering the old SS3 box and registering the new one, normal service has been resumed. 

View solution in original position

View more options
Highlighted
Moderator (Retired)

@billybigbrains

 

Thank you for letting us know.

 

If you need any help with the new one, please don't hesitate to post.

View more options