main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Pay as you go

Online account error

4: Newbie

After talking to 3 agents who all just reset my account to no avail. I was promised it would be escalated but after a week it is still the same. Surely the mods on here should be seeing a common problem here and should have a means of alerting to a department that can investigate this. Basic customer service surely.

View more options
4: Newbie

Reading the other thread mine's an AM000 account number as well.

 

Complaint raised

View more options
Moderator

@Annie_N Thanks for providing us with the screenshots. I can see this is something that @Loz is continuing to investigate with the our dedicated team. Once she has another update she'll be in touch to let you know.

 

@Dave51 I've sent another private message to you with details which should help you to reach out to us directly. Please let me know if you have any further issues with this and I'll be happy to help.

 

@Chris_Sav  @TwoHoots I'm sorry to see both of you are also having issues with your online account. So we can add your accounts to our investigation and help with resolving this, please follow the details I've sent in the private message you'll each receive shortly.

View more options
4: Newbie

Thank you,I have just sent you message as per your PM hope hopefully you have received it ok.

I look forward to this problem being resolved

View more options
Moderator

Thanks @Dave51.
If you receive an automated email with a reference number (similar to #12345678 in the subject line), this means we'll have received your email. This can sometimes appear in junk/spam folders so be sure to check there too  

View more options
4: Newbie

Escalation also completed thanks Natsha and acknowledgement received.

View more options
4: Newbie

Yet again no email back from you. I have checked all the junk.spam folders. Checked down the back of the sofa and behind the TV but sadly not. Now here's an idea. Why not just give me a ring with it as you obviously have a problem with btinternet email addresses

View more options
4: Newbie

BTInternet are notorious for spam rejections. Depending on your email type there are spam folders on both your PC and your webmail server to check.

 

 

View more options
Community Champion (Retired)

This is getting just a little bit ridiculous - do those of us who have had accounts for some years really have to look forward to this sort of nonsense every 3 or 4 months in future? It's certainly a good way to lose long-standing customers.

The only possible good news is that, when I checked a few minutes ago whether the problem had been fixed (it hadn't), I noticed the following: "Notice of planned service downtime – My Vodafone won’t be available from midnight until 7am on Thursday 11 April due to planned maintenance." We can only hope....

View more options
Moderator
Moderator

Thanks everyone for providing the examples and for being patient whilst this is being investigated. I've received an update exaplaining an issue has been isolated and it should be fixed in the next couple of days. Rest assured, as soon as I've heard anymore information, I'll be sure to let you know.

View more options
Highlighted
4: Newbie

I had a text message yesterday to say the fault has been fixed. But I am still having the same problem anyone else working yet ?? 

View more options
4: Newbie

No text received here and not fixed on my account

View more options
3: Seeker

Not working for me yet.

View more options
2: Seeker

 Now I'm getting a system error back from the Oracle access manager! 

View more options
4: Newbie

Just had an odd message from Vodafone to say my online account  was deleted on 13th April last Saturday. Had to be Vodafone as I have not been able to access it that's why I am on here. Tried logging in but message says they are doing a few tweaks whatever that means so unable to try logging in myself.

What are they doing????

 

 

 

 

View more options
Community Champion (Retired)

It sounds horribly as though they're trying to fix your problem on a one-at-a-time basis, by deleting your account, then getting you to set it up again with a new all-numeric account number. My husband had to do that for "genuine" reasons a while back, and it was a lot of messing about.

I hope that one of the Moderators can intervene, and prevent nonsense of this sort happening; if anyone is truly planning to fix it an account at a time, it's going to keep teams of Vodafone staff tied up coping with the resulting problems, and will lose them a lot of long-standing customers.

View more options
2: Seeker

Yes, my wife has exactly the same problem with her PAYG account, but we haven't submitted her details on the basis that it's a system problem which they will (eventually) fix... however, if my account gets fixed and hers doesn't, it'll look like you're right, and they're going at it one at a time...

View more options
4: Newbie

i am so confused, when i got home last night and tried to log in again i was able to succesfully, but still getting the message that there are no services on this account. so i have no idea what the message was about that the account had been deleted. please vodafone HELP!!!!!!!!!!!!!! 

View more options
Moderator

Hi all, I'm sorry to hear this is taking longer than expected to resolve. Thank you for your continued patience. I've contacted the team for an update on this and will update everyone here when they get back to me. In the meantime, if you've emailed us about this previously, have received a message saying the issues been resolved and are still unable to log in, please reply to our latest email with the error message you're receiving and I'll pass this on for you.

 

View more options
4: Newbie

Text message a couple of days ago to say they had tried to ring me, but no missed calls!

 

Text yeserday evening to say they had fixed it but I needed to wait 24 hours and then re-register.

 

Yes, sounds like one at a time, will advise.

View more options