main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Pay as you go

Online account error

Moderator (Retired)

Hey @ak346115@Annie_N and @saguaro. I understand you're all frustrated with this issue.

I'd like to look into this further to see what we can do to help, I've sent you all a private message with details on how to get in touch.

View more options
Community Champion (Retired)

The problem persists - two AM-numbered accounts inaccessible, two all-numeric accounts accessible as normal.

Thank you for the offer of help, @MarkF, but my position remains as stated previously on this thread, when a slightly different problem occurred affecting the older AM accounts. The problem is again entirely clear from the descriptions, and from the fact that is is only AM accounts affected, and all that is required is to report it as a programming error. If Vodafone has procedures in place that prevent that, then they must be prepared to accept that a certain number of long-standing customers will be taking their business elsewhere.

View more options
Moderator
Moderator

@Annie_N I've escalated this to be looked into, the dedicated team may need specific examples, which is why @MarkF has invited you in via private message. If they do need examples, I'll be sure to let you know. As soon as I've received an update, I'll pop back to you.

View more options
Moderator
Moderator

Hi @ak346115@saguaro@Annie_N I'm chasing this up and would like to know if you've been in touch with us and provided us your details? If so, can you please let me know your reference numbers? This should look something like this [#12345678]. As this has been escalated and is currently being looked into, they require some examples as part of their investigation 🙂

View more options
Community Champion (Retired)

Hi @Loz, I hadn't responded earlier to MarkF's PM, for reasons stated. However, I will now do so, in order to provide you with 2 examples of accounts demonstrating the problem. I'll post my query reference as soon as I've had a chance to fill in your form. Thanks.

View more options
3: Seeker

Yes. I have complied with all requests. 20579356 and 20587164. Are mentioned in email. 

I was told it would be sorted by tomorrow. Let us see

View more options
3: Seeker

Hi Mario,

Thanks for confirming we can go ahead with the contact cleanse. I've raised a request for this now and it'll be actioned within the next 5 working days. After this point you should have no issues logging in!

If it gets past 26 March 2019 and you're still having issues, please get back in touch.

Kind Regards,
Amy
Social Media

View more options
Community Champion (Retired)

@Annie_N wrote:

I'll post my query reference as soon as I've had a chance to fill in your form. Thanks.


Well, that didn't work very well. I completed the form, and got the "Thank you for your email, we'll be in touch" screen, but no automated email response. I realised I had used the email address associated with my main phone account rather than my forum account, and moreover that your system sometimes rejects Yahoo addresses (well, mine is btinternet, but I believe that's the same thing). So I tried again, using my forum email address (gmail this time) and the same message, got same on-screen acknowledgement, but again no automated email.

If you can locate either of my emails, you are welcome to inspect the two phone numbers I mention, and to pass them up the line for further inspection. But no way am I willing to have a "contact cleanse" or any other fiddling about done to either account. If the problem can only be solved on a one-account-at-a-time basis for all AM-numbered accounts, I'll manage without my online accounts until a moment when I have time to stop and take my numbers elsewhere.

View more options
Moderator
Moderator

@Annie_N I've tried to locate a message from you using the email address registered to your Community account and I haven't found anything. Can you please try an alternative device or web browser? 

@ak346115 I've sent you another email requiring some further information from you. Please get back to me with this and I can chase everything up for you.

View more options
2: Seeker

Similar problem... when I log into my account on the website,  I get:

Account summary

Alan Davies  Account number (begins AM...)
There are currently no services being used on this account

What you've used

There's nothing we can show you
We're not able to show you any information here.
Go back to Account summary

Device names
You're not authorised to see this section

Only the account owner can manage the names on the account.

 

I have two phones, ***023 (which I have had since 2010) and ***210. Both are on PAYG1. I can top up using the My Vodafone App, but can't see any usage summary or payment history.

View more options
Community Champion (Retired)

Different browser. Reference number: #20634548

This problem of failed attempts to submit emails has been going on for years - surely, if Vodafone was serious about helping its customers, this would have been fixed long ago. Not the fault of the Moderators - you're just given lousy tools to do your job.

View more options
Moderator

@AlanJDavies Thanks for your message. So we can look into your online account problem, I've sent you a private message with details on how to get in touch. 

View more options
Community Champion (Retired)

@Loz Further to your recent email, I have replied with my two account numbers.

At present I simply haven't got time to produce screen shots with details of how I got them, a series of precise time stamps for the errors, and the precise error messages, beyond what has already been very adequately described by other customers.

Realistically it will be w/c 8th April before I can do anything of this sort, but in the meantime I'd be glad if you would confirm that test accounts with numbers starting AM are NOT displaying the errors we are experiencing.

View more options
4: Newbie

Groundhog Day.

 

When will Vodafone learn that poor processes cause problems.

View more options
Community Champion (Retired)

Regarding the time stamps, I should perhaps confirm that the error is there on both accounts, quite regardless of time and date. I've tried sneaking up on it at various times, in the hopes that I would catch it unawares, but no, it's there all the time, on both my remaining AM accounts. The third fell over the edge of the 270-day cliff a while back, so is no longer available to check, but there's enough other evidence from the modest amount of crowdsourcing shown on this thread.

Why on earth can't it simply be reported and investigated as an error affecting AM accounts? Perhaps Vodafone actually prefers this Groundhog Day scenario.

View more options
3: Seeker

The problem is back for me too, though with the different error message 'There are currently no services being used on this account'

 

Vodafone please sort it!

View more options
4: Newbie

Hi, can anyone help me . I have exactly the same problem when I log into my account it says I have no services active. I have been trying to manage my suresignal  box. 

I too have an account starting with AM if that helps. I have tried the chat service but they have been totally useless. 

View more options
4: Newbie

After 2 hours on chat last night and having my account reset it is still not working. Why is Vodafone support so hopeless any suggestions on how to fix this please

View more options
4: Newbie

Vodafone is tied up in internal red tape that starts with a assumption that it is either the user or the account that is at fault.

In this - and the previous - case it is a software issue based on an account number format that has changed and the development staff don't understand the implications when they code to validate the account number.

The chat line support assume there's an account fault and act accordingly without any real idea if how to solve the issue - this is whilst they deal with another several customers at the same time.

 

It's a long process to prove that it's not you or your account that's at fault. Sadly you -the customer - comes last in this. Process is apparently much more important 

 

Hang in there (if you can - I gave up and went elsewhere). In a few months it will be sorted.

View more options
Moderator
Moderator

Thanks @Annie_N@AlanJDavies@ak346115 for sending over those examples and details. I've now escalated this further to our dedicated team, so they can work hard on getting your online account access back up and running as quickly as possible. 

@juds @Dave51 Thanks for letting me know you're experiencing similar issues to this, I understand how frustrating this must be. If our team investigating this require any further examples, I'll be sure to let you know. 

I'll continue to keep you all updated, as soon as I have any further correspondence. 

View more options