main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Pay monthly

4G not working

SOLVED
View solved solution
Mark
Moderator

I'm sorry ot hear you're experiencing problems connecting to a 4G service @bxbear. So we can take a look into this for you,  please get in touch by following the instructions in this private message.

View more options
Ambreen1992
2: Seeker

Simalr issue  Not able to get any internet signal even after doing all settings also ohone only shows 3g signal where as before on 3 i got 4g , not sure if switching to voxi was a good idea after all!! 

am able to ring and send mesages thats all so far 

PLEASE HELP 

View more options
Ambreen1992
2: Seeker

Same here still having trouble dont know what to do 

View more options
BandOfBrothers
17: Community Champion

As account access required assistance is now no longer available via this forum you'll need to speak with customer support on 191 or Live Chat or speak with the Vodafone Social Media Teams via Facebook and Twitter.

Current Phone >

Samsung Z Fold³ 5G.

Previous Phone >

Samsung Note 20 Ultra 5G - SM9860.

View more options
Sinan_vahab
2: Seeker

I I have the same problem too can you help with it 

View more options
TJ
Administrator
Administrator

Thanks for getting in touch @Sinan_vahab - what phone are you using at the moment? You might just need to update a few of your mobile data settings. 

If you're using an iPhone - go to Settings > Mobile Data > Mobile Data Network. Make sure all the settings are set to, 'pp.vodafone.co.uk', including the LTE section and also change the usernames and passwords to 'wap'.

If you're using an Android - go to Settings > Connections > Mobile Networks > Access Point Names > Click on the 3 dots (on the top right of the screen) > Reset to Default. Select Vodafone PayG/Prepaid. Then restart the phone and this should resolve the issue. Give those a try and let me know how you get on. 

View more options
laufear2611
3: Seeker

Hello,

I have the same issue as the above posters. 7/May is my start date.
Until now, 3G is working, but can't get 4G to show up at all.
Could I have my account checked please?

1. Try different phone: Checked, iPhone7 and Mi 5s Plus.
2. Try Smarty Sim card: Both phones can work with 4G.
3. APN setting: Checked
4. 4G coverage: Checked
5. reset phones: Checked

 

Thanks.

View more options
Andy
Moderator

Hi @laufear2611 👋 We would be more than happy to take a closer look at this, if you can get in touch with us here and we will do some further checks 😊

View more options
reisscampbell
2: Seeker

Hi, I’m having the same problem. Tried all of the suggestions that have came above and had no luck. 

If the issue is not able to be fixed within my cooling off period I will have to end this contract and find a contract else where as I am paying far too much for unlimited data not to be able to get 4G

 

Please Help! 

View more options
Andy
Moderator

Hi @reisscampbell 👋 could you get in touch with us by clicking here and we will be more than happy to investigate this further 😊

View more options
L20hnt
3: Seeker

Can somebody contact me please I have exactly the same issue. No 4G pay £257 a month for a bill I’m unable to receive any data on. I have the new iPhone 12 pro max. Tech team is not doing anything for me 

View more options
MarkD
Moderator

Hi @L20hnt, has the mobile data ever worked on your iPhone 12 Pro Max? Can you check the device page on our website here to make sure all the settings are looking correct, let us know how you get on 👍

View more options
L20hnt
3: Seeker

It’s my plan, 5G is available on the device. My partners SIM card works perfect. I currently have no data whatsoever now. 

View more options
Evie
Moderator

Thank you for confirming that @L20hnt, we can decipher if the issue is network related by answering the following questions 😊

1) Does the issue happen in just one location? If so, how far do you have to travel to regain service?

2) What is the full postcode (e.g. ST1 1AA) of where the issue occurs? (if you would prefer to not post this publicly could you please add it to your profile?)

3) Does the issue occur if you try your SIM card in a different phone?

4) What errors are seen or heard when the issue occurs?

5) Does this happen on 2G, 3G, 4G or all?

6) When did you first notice this issue?

7) Is the issue permanent or intermittent? If intermittent, are there certain times of the day when it occurs?

😎 Is your partner on Vodafone as well?

View more options
peterjharrison
2: Seeker

I have the same issue, since I upgrade to the iPhone 12 from my iPhone X I have had nothing better than 3G.

 

I have followed all instructions and spent hours on live chat with Vodafone but nothing seems to work.

 

Can you please help.

View more options
Mark
Moderator

Hey @peterjharrison, I'm sure we can help get you a 4g or even 5g service (if it's available in your area)! To help us with this, please provide the following information and we'll be able to help 😊

- What is the full postcode (e.g. ST1 1AA) of where the issue occurs? (if you'd prefer to not post this publicly, please add it to your personal information on your profile)

- Does the issue happen in just the one location? If so, how far do you have to travel to receive a 4g/5g service?

- Does the issue occur if you try your SIM card in a different phone?

- What errors are seen or heard when the issue occurs?

- When did you first notice this issue?

View more options
peterjharrison
2: Seeker

Hi Mark,

 

Thanks for your reply.

 

- This just stays on 3G everywhere. I live in London.

- I am now on my 3rd sim card and still have the same issue

- When I switched my contract last month from the iPhone X to the iPhone 12. (Had strong 4G on my iPhone X)

 

I went into the Vodafone store yesterday, they switched my sim card for the 3rd time and it still did not get 4G or 5 G. The guy in the shop put his sim card in my phone and that did get 4G, so we know its not the phone. When we tried it the other way around and put my sim card in his phone, again it only got 3G, so it indicates its something to do with my line.

 

He wasn't able to fix the issue and suggested I contacted support to get my line fully disconnected and reconnected as according to him everything was setup correctly on the phone and 4G/5G were enabled on the sim/account.

 

Thanks

Pete

View more options
Mark
Moderator

Thanks for confirming this @peterjharrison, it does sound like there appears to be something missing on your account if another SIM connects correctly on your phone, and you have swapped the SIM and still have difficulty connecting. As we don't have account access through our forum, we'll ned you to pop us a private message though one of our social channels. If you include a link to this thread and your community ID, along with your full name and mobile number, it'll save you having to repeat yourself and we'll be able to see what steps you took in store too.

View more options
peterjharrison
2: Seeker

Thanks Mark, Ive reached out directly on social.

View more options
nobbyclank
3: Seeker

I have the same issue as everyone here too.  The only thing to happen recently is I renewed/upgraded my Vodafone pay monthly contract, as I have done many times before.  But now, wherever I am, I see only H+ and never 4G.

 

I have spent an hour on Live Chat, going through all settings, switching off/on mobile data etc, restarting the phone, switching the SIM to another phone (still then no 4G), while other Vodafone-connected phones in the same location have 4G.  Finally it was decided that I needed a new SIM.  I have received and swapped to that new SIM ...still no 4G!

 

Please can someone check my account settings!  This is getting very frustrating.

View more options